@

Erinnerung: Auf diesen Geräten läuft WhatsApp bald nicht mehr!

Zum 01. Januar 2017 stellt WhatsApp für eine Reihe von Geräten den Support ein. Somit kann der beliebte Messenger auf diesen Modellen nicht mehr verwendet werden. 

WhatsApp hat einen entsprechenden Hinweis bereits Ende Februar veröffentlicht, doch langsam rückt der Zeitpunkt näher und so wäre es doch an der Zeit, sich schon mal langsam mit einem neuen Smartphone auseinanderzusetzen. Schließlich ist Weihnachten immer eine gute Möglichkeit um überholte Geräte „auszutauschen“.

Folgende Geräte oder Software-Versionen werden ab dem 01. Januar 2017 nicht mehr unterstützt:

  • Blackberry, inklusive BlackBerry 10
  • Nokia S40
  • Nokia Symbian S60
  • Android 2.1
  • Android 2.2
  • Windows Phone 7.1
  • iPhone 3GS
  • iOS 6 

Sollten Sie eines der Geräte besitzen oder sollte Ihr Geräte auf einer der genannten Software-Versionen laufen, sollten Sie sich nach einem neuen Smartphone umsehen, wenn Sie ab Neujahr nicht auf dem Trockenen sitzen möchten, was WhatsApp angeht.

Bei weiteren Fragen stehe ich gerne zur Verfügung.

Quelle: WhatsApp Blog

 

Schreibe einen Kommentar